Author Topic: We are back!  (Read 4668 times)

Offline Ploppy

  • Administrator
  • Hero Member
  • *****
  • Posts: 721
    • View Profile
    • Hounslow Weather
    • Email
We are back!
« on: May 20, 2006, 03:57:14 PM »
Hi All,

Many of you will have noticed that the forums have been unavailable for the last few days.

I wasn't even able to get in to try and fix it. So I liaised with John (Ostraco) to get the account reset with the web hosts.

Upon finally getting in now I find that a whole bunch of the boards system files have been modified and truncated, hence the 'Unexpected $' message you would of seen ($ in this case being the end-of-file character)

I've replaced the immediately obvious files from a backup (phew!) but there may be  parts of the forum that still do not work correctly. If you spot anything please let me know and I will get it fixed.

Thanks to John (Ostraco) for his help and to Barny, John (Page) and Leen for e-mailing me and letting me know.

Cheers,

Paul

Offline compage

  • Regulars
  • Sr. Member
  • ****
  • Posts: 455
    • View Profile
    • http://www.compage.com
    • Email
We are back!
« Reply #1 on: May 20, 2006, 04:08:32 PM »
Well done and thanks to you Ploppy and please pass on thanks to Ostraco from us all.
John Page

Offline Yvonne

  • Regulars
  • Full Member
  • ***
  • Posts: 202
    • View Profile
    • http://
    • Email
We are back!
« Reply #2 on: May 20, 2006, 05:50:54 PM »
Quote
Hi All,

Many of you will have noticed that the forums have been unavailable for the last few days.

I wasn't even able to get in to try and fix it. So I liaised with John (Ostraco) to get the account reset with the web hosts.

Upon finally getting in now I find that a whole bunch of the boards system files have been modified and truncated, hence the 'Unexpected $' message you would of seen ($ in this case being the end-of-file character)

I've replaced the immediately obvious files from a backup (phew!) but there may be  parts of the forum that still do not work correctly. If you spot anything please let me know and I will get it fixed.

Thanks to John (Ostraco) for his help and to Barny, John (Page) and Leen for e-mailing me and letting me know.

Thank you Ploppy and Ostraco, you both do a wonderful job on our behalf!
Yvonne

Cheers,

Paul
[a href=\"index.php?act=findpost&pid=6069\"][{POST_SNAPBACK}][/a]

Offline shinaria

  • Regulars
  • Sr. Member
  • ****
  • Posts: 289
    • AOL Instant Messenger - shinaria@aol.com
    • View Profile
    • http://www.reuters-design.de
    • Email
We are back!
« Reply #3 on: May 21, 2006, 01:52:30 PM »
Good to see the forum online again! Thank you very much.

shinaria

Offline sheryl

  • Regulars
  • Full Member
  • ***
  • Posts: 110
    • AOL Instant Messenger - sherylhume1
    • View Profile
    • http://
    • Email
We are back!
« Reply #4 on: May 22, 2006, 12:33:23 AM »
well done guys - you had me worried i thought it was a problem with my computer
sheryl